이 아이폰, 아이패드, 맥 등 일부 자사 모델에 심각한 보안 취약점이 있음을 밝혔다고 AP통신이 18일(현지시간) 보도했다.

해당 보도에 따르면 애플은 지난 17일 공지를 통해 일부 모델에서 2건의 보안 취약점이 보고됐다고 밝혔다. 애플은 "이 문제가 적극적으로 악용될 가능성이 있다는 보고를 인지했다"고 설명했다.

애플이 공지한 모델은 아이폰6S 이상, 아이패드 프로 모든 모델, 아이패드 에어2 이상, 아이패드 5세대 이상, 아이팟 터치 7세대 등이다.

보안 전문가들은 이 제품을 소유한 사람들에게 보안 기능을 업데이트하라고 강력 권고했다. 온라인 보안업체인 소셜프루프 시큐리티의 레이첼 토박 최고경영자(CEO)는 "해커가 기기에 대한 모든 관리자 권한을 얻을 수 있고, 해커가 마치 이용자인 것처럼 어떤 코드도 실행할 수 있다는 것을 의미한다"고 경고했다.

그는 또 "정교한 스파이 활동의 표적이 될 수 있는 운동가나 기자처럼 세간의 주목을 받는 사람은 소프트웨어 업데이트에 특히 주의를 기울여야 한다"고 강조했다.

애플은 지난달 6일 이와 관련해 아이폰, 아이패드, 맥에 '봉쇄(록다운, lockdown)' 모드를 도입하기로 했다. 이는 외부 연결을 막고 보안 장벽을 대폭 높여 정보를 보호해 정치인과 군부대 등 고강도 보안 체계가 필요한 이용자를 위해 고안된 소프트웨어다. 하지만 해커들과의 전쟁은 여전히 계속되고 있다는 평가다.

AP통신은 애플이 이번에 발표한 내용은 기술 전문지 이외에 큰 관심을 얻지 못했다고 지적했다.

강경주 한경닷컴 기자 qurasoha@hankyung.com